Hobbywing Quickrun 1080 mit defektem Elko

Technische Umbauten von Getrieben, Elektronikfragen, Achsmodifikationen, u.s.w ....
Antworten
Benutzeravatar
SimiP
Beiträge: 88
Registriert: So 18. Feb 2018, 14:05

Hobbywing Quickrun 1080 mit defektem Elko

Beitrag von SimiP » So 8. Dez 2019, 15:49

Liebe Alle
Ein nigelnagelneuer Quickrun 1080 hat mich mit einem "pfff..." und einem rauchenden Elko begrüsst. Spannenderweise läuft der Regler nach wie vor, so wie ich es erwarte. Nur, warum hat's den Elko "glupft"?
-> Überspannung: Mit einem 3S-Akku scheint mir das nicht möglich zu sein.
-> Verpolt: geht nicht der XT60-Stecker lässt sich schlecht umgepolt einstecken.
-> Kurzschluss: Auf der Seite des Akku. Da hätte es wohl mehr geraucht (aus dem Akku). Auf der Seite des Motors; -> keine Überspannung, sondern Kurzschluss, dies sollte einen Elko auch nicht gleich ins Nirvana befördern.
-> Produktionsfehler? Hat irgend jemand schon Erfahrung damit? Ähnliches erlebt?

PS: Für was genau ist dieser Elko überhaupt da, wenn der Regler auch mit defektem Elko läuft?

Hat jemand ein Schaltschema von diesem Regler?

Benutzeravatar
wemu
Beiträge: 887
Registriert: Mi 3. Okt 2012, 20:03
Wohnort: Oetwil an der Limmat
Kontaktdaten:

Re: Hobbywing Quickrun 1080 mit defektem Elko

Beitrag von wemu » Mo 9. Dez 2019, 09:06

grundsätzlich ist Rauchen ungesund :nea:

Normalerweise haben Elkos die Funktion von Spannung glätten oder dann Spannung puffern. Wenn er trotzdem noch funktioniert wird es meines erachtens nur eine Frage der Zeit sein bis er endgültig seinen Dienst quittieren wird ... also los, retour dorthin wo du ihn gekauft hast und in Garantie einen neuen holen :traeller:
Bild
Gruess
Hansruedi

Benutzeravatar
SimiP
Beiträge: 88
Registriert: So 18. Feb 2018, 14:05

Re: Hobbywing Quickrun 1080 mit defektem Elko

Beitrag von SimiP » Mo 9. Dez 2019, 16:50

Tja dann, ab zu Wemu [WINKING FACE]

Antworten